Can't Change Index Fonts under Corkboard[BUG LOGGED]

I can’t change index card font under Edit -> Options -> Corkboard

Fonts – Index Title, Index Text, Status Stamp.

Every time I change the font & size and click OK to apply the changes, they reset to default font / size.

Hmm, I can’t seem to duplicate this.

Yep. I get this too. When I clicked the box the allows dropping dragged items onto cards, and hit apply, the index card fonts both changed to 8pt. Now, when I try to change them to anything else, it doesn’t work.

eta: I’m using Windows 7

Same as Bereni. I’ve also enabled dropping dragged items onto cards & I can’t change fonts.

I can change the fonts but I can’t change the font size. It reverts back to pt 8 for me no matter what.

Yes, this is what’s happening for me also. To clarify, I can change the font, but no matter what font or font size I choose it reverts back to tiny 8 pt font size.

I can confirm this as well. I can use whatever font I want, but have no control over the size. It doesn’t matter if the text was written in Scrivener or was imported or pasted from something else.

I’m also having this problem. Here’s what happens. (the message will only let me upload 3 images although I have 5, so I’ll put in the ones that seem to show you most)

  1. I went to Edit --> Options --> Corkboard --> and noted that Fonts, Index title and index text both showed Calibri 8 (image corkboardfont1.jpg not attached)

  2. I changed Fonts, Index title to Calibri 12 and clicked OK on change window. In Corkboard–>Settings Index title the font then showed as Calibri 12 (image corkboardfont2.jpg)

  3. I clicked “Apply” (to be sure it sticks LOL)

  4. I selected Fonts, Index text and changed index text font to Calibri 10. Noteed that Index title was currently still showing Calibri 12 in the Settings–>Corkboard screen in background (image corkboardfont3.jpg)

  5. Clicked OK on Change Font window. The Settings–>Corkboard screen now showed Calibri 10 for Index text (as set in #4), BUT Index title had slipped back to Calibri 8, the original status in #1. (image corkboardfont4.jpg)

  6. Clicked apply on Settings–>Corkboard, then OK to close it - The Corkboard display however showed no discernible change, fonts all still 8 pt.

  7. Went back in to Edit–>Options–>Corkboard and noted that settings had reverted to the values they had back in #1. (see image corkboardfont5.jpg, not attached)

I’ve fooled around with this quite a bit and have come to the conclusion that NO changes to corkboard fonts will stick at present.

I’m using Windows 7, 64 bit

I know you’re working on the RTF issues now and won’t be able to get to this for a bit, but I hope this helps to nail down this bug so it can be logged for when the team has time for it.

Lee and the bug trackers, thank you for your great work. This is a terrific program and your dedication is amazing.

Vanessa

I confirm I have the same problem as vanessago. I’m on Windows 7. Since vanessago already posted almost the same screenshots I won’t bother with mine. :smiley: