Can't change text style for new documents

I can’t seem to fix a text problem using the Formatting preferences. The problem is, every new document has a weird style applied to it, such that the top line of text is cut in half horizonatally, see screenshots. The Formatting preferences have the same problem, i.e. the sample text is hidden also.

The only way to fix it is to select the text in a new document and change it to Body. Is there a way to force it to use Body rather than truncate the first line?




As marked on the image below, click where indicated and you will see a dropdown menu of spacing numbers, followed by the word Other.

Select Other and check the settings there. Is the line height set too low for the font size?


[attachment=0]example line height.png[/attachment]


Briar Kit

thanks for that. Looks like the only way to fix it is to set it up in the editor the way I need and then ‘Use Formatting in Current Editor’. There’s no way to change it to Body otherwise.