Can't change the screenwriting font in a Script document

So I typically compose in Highland 2, but I rewrite in Scrivener. As a result, I’ve gotten very used to (and love) working in Courier Prime Sans instead of Courier Prime while I’m actually editing the document.

So I’ve tried selecting all the text in my Scrivener document and changing it to Courier Prime Sans, which is fine, but any new type I text appears for some reason in Courier Prime instead of Courier Prime Sans.

I don’t think I’ve ever seen a Word Processor behave this way and danged if I can figure out what the deal is!

Thanks in advance for any help someone may be able to lend…

Yours,

T

Hi fellow screenwriter,

you can change the font settings in Format -> Scriptwriting -> Script Settings. Once you’ve changed your preferences there, there’s no need to format in the document itself anymore.

Hope that helps,

JS

Totally does! Thank you!