Can't Compile -- MacOS High Sierra 10.13

I’ve tried several times to compile to PDF. I’ve tried with and without front matter, doesn’t make any difference. Every time I get the rainbow wheel for several minutes before I have to force quit and try again.

Is there a limit to the number of times you can compile on the free trial before you have to pay?

As per the L&L website:

So, no, the trial is not throttled in anyway.


Tell us more about what it is you’re trying to compile; with what you say here it’s difficult to give advice.

What hardware are you working on: model, amount of RAM, free disk space? Which version of Scrivener are you using: 2.9 or 3.1.2 or other? How big is your MS? Does it contain images, and if so are there many, are they large? Any information helps.



hi, I have the same problem, I try to compile and nothing happens, only the compilation bars appear and dont move, and isnt generated my pdf file.
Im using macOS big sur 11.7, Scrivener version 3.2.3, previously I compile the project correctly, but now i cant compile.

Never hurts to restart both Scrivener and your computer in a case like this.

If that doesn’t help, try compiling to another format. RTF in particular is Scrivener’s native format, so it’s a good test for possible format conversion issues.