Can't create new projects[ADDRESSED]


I’ve just installed Scrivener and am having trouble getting it started.

When I try to create a new project – I select the blank template, enter a project name and a location, then click “Create” – the programme simply shuts down: no error messages or anything. I can see it has created the folder for the project.

When I open the programme again I get the error message: “Project test is incompatible with this version of Scrivener”, and the create screen opens again. If I try to open the project from within the programme, it simply shuts down again.

This is on Win XP, SP3.


This is a known problem and they are working on finding a solution for it. I, too, have the same problem and am on Win XP, SP3 and have not been able to get Scrivener to work for me.

If you do a search on the boards, there have been many suggestions for things to try. These solutions have worked for some people, so you might want to give them a try. For me, none of them have worked and I have not been able to try Scrivener other than to look longingly at the create project screen and wish for it to work.

Instead, I sit here, patiently, waiting for the solution and enviously watching others post about how much fun they are having with Scrivener for Windows.

Aah, thanks, Venusian – I obviously didn’t check back far enough! My apologies.

I will have a look at the other posts and see if anything works.