Can't disable typewriter scrolling in full screen

I have disabled typewriter scrolling in the options menu. I can also disable it in the normal editor windows. But when I switch to full screen, I can’t disable it.

When I press Ctrl+G nothing happens. Actually, what happens is that the next key I press on the keyboard does not appear. After that characters appear normally, but scrolling has not been disabled.

When I press Ctrl+T I get an indented line. Scrolling is not disabled.

Any thoughts?

You have to press Ctrl+G and then press Ctrl+T right afterwards.

In fact you don’t even need to let go of the Ctrl key. So press Ctrl+G, release G, but with Ctrl still held down, press T. Release both keys.

WOW! Thanks so much. Didn’t interpret the instructions like that. Appreciate your help!


Man, this was an elusive little nugget of how-to arcana. The out-of-the-box scrolling behavior in full screen view was seriously harshing my groove.

Glad to have finally found the answer. Thanks for the info.