Can't Drop Images into Synopsis

I’ve been trying for hours. :frowning: I’ve tried every type of image - different sizes, types, etc. I can insert an image into text, but I can’t drag and drop any images anywhere. I’ve also tried closing and re-opening Scrivener. I re-booted my computer. I opened a new project. It still didn’t work. Nothing is working. I saw a post about this from 2014, but there didn’t seem to be a resolution. Please help! Thank you!!! ~ Maige

Have you clicked on the double triangles (to the right of where it says Synopsis) and then on the image icon?

Yes, I didn’t forget to change it over from the notecard. It simply doesn’t work. I’ve been all over these forums and tried every single suggestion that I saw. That’s why I know it has to be more complicated than that. Meanwhile, I uninstalled Scrivener and re-installed it. Still no luck.

~ Maige

I’ve also noted that I can’t drag and drop reference links into the Document Reference box either.

Are you using a drawing tablet (like Wacom) or something like a Surface, or anything that might be a little different from a typical trackpad or mouse? We are aware of some inconsistencies and hardware incompatibilities, particularly with drag and drop.

No. Just a normal mouse and this computer is not a touch screen. (I have my trackpad turned off so I don’t accidentally hit it.) I’m running Windows 10 if that makes a difference. (I know W10 has been a pain for a lot of programs.) Last night I saved a file on this computer and transferred it to my other computer and it worked fine on that one, so whatever the problem is, it is on this computer. However, this is my main workspace and I’d like to be able to use the full features of Scrivener on here. Any help you can give me would be much appreciated. I have a ticket in with Support, but so far, no response.

~ Maige

Support is a bit backlogged from over the holiday break, so it may be a day or two before they can get back with you, sorry for that. Since it’s a problem with the one computer, you might try reinstalling the software. Windows 10 in general should work fine, so I don’t think it is that.

I’ve re-installed twice. :frowning: Still not working. Thanks for your thoughts anyway. :slight_smile: