Can't edit anything when in scrivenings mode

I can only edit my scenes if I select them individually and turn off the combined view. Did I accidentally turn on some protection option or is this a problem others are having?

This is a known issue highlighted in beta release notes.

Ahh okay. Thanks!