Can't export file without footnotes

Hi, when I export a file, I make sure the box in ‘Supporting material to export’ for Notes is not checked, yet my Word doc that results has footnotes. Is there something else I’m supposed to do if I want text only without footnotes?
Mac OS & Scrivener 3.1.5
Thanks!

94 views and no replies? I can only guess that people want to know how to do this…
Happy New Year all!

Very simple: in “Compile” activate the option “Remove footnotes”, and you won’t see any footnotes.

Bazang! Thanks Timotheus!