Can't filter on "Speech"

If I type “Speech” into the keyboard shortcut filter in Options, nothing shows up. Typing something that comes after “Speech >” works however (for example, speak or pause).

I don’t know about anyone else, but i can’t make heads or tells of what exactly your relaying here.

Search>with keyword options selected–check.

Search field entry is (Speech?) or (Speak?) or (Speech pause?) or (Speak pause?) Or something else entirely.

Need more info, please. Like what exactly are you trying to do and how is the program not performing properly if that is indeed what you’re saying.

Open options.
Go to ‘Keyboard’ pane, where you change keyboard shortcuts.
Type the word “Speech” into the filter box.
Things like “Speech > Start Speaking” and “Speech > Stop Speaking” should appear. However, they do not.
Type Speak, they will show up.

In looking at this again, I see the bug is simply that it can’t filter on the first item. So, “Speech” for “Speech > Start Speaking” and etc, “Use” for “Use Label Color In > …” etc.

Indeed it filters properly and as expected in my tests. Typing “Speech” only gives me two results. There must be something else that is causing your problem, but I am not sure how to reproduce it.

[attachment=0]Speech.jpg[/attachment]