Can't format chapter titles as needed

Not sure why this is so difficult, I have followed a bunch of online posts but I can’t figure this out. My folders are set up as “Chapter Heading.” In the compile for Paperback, it’s doing what I want. It has an enumerated “Chapter N” followed by a line break, and then the chapter title, which is the chapter heading. Works perfectly, looks like this: … s.png?dl=0

When I am trying to compile my manuscript format, however, I simply cannot get that to work. I can get it to show up - but I cannot for the life of me get the line break, or format the way I want, no matter how much I play around with the Chapter Heading layout. … d.png?dl=0

It shouldn’t be that hard to get a line break in. Not sure why it’s on one format, but not the other. Not sure why you can’t just do it manually which would make the MOST sense in this sort of editor.

Any help is appreciated.

Well firstly, have you tried using the “Chapter Title” layout, directly below the one you are editing in that second screenshot? It’s essentially already set up the way I think you are describing as the desire result.

And from there you can see how the Title Options tab is set up for it (though you can also do that for the Paperback layout that works this way). Note how there is a carriage return in the prefix box?

When I go in there and choose that it looks correct. I save it. It doesn’t take. It reverts back.

I do - but It’s formatted like so:


So if I split it, I get this:


One: Chapter Name

Which is obviously not what I want.

I don’t understand what is happening there. You shouldn’t even need to customise the format since the Chapter Title layout already does this kind of two-line layout. You’d just assign your chapter items to use this other layout back in the main overview area.

Don’t get me wrong, it’s good to learn how this stuff is put together I think, but we made these variants so you can easily switch formatting styles.

As for the rest, it sounds like you put your carriage return in the middle of the line. Just pretend the <$…> stuff is a number. If you want “Chapter One” then don’t type in “ChapterOne”.

Ok, I think I got it. I removed the part since I selected chapter title. I had to put a manual return after the <$t> but that seemed to do the trick. I’ll compile and see. Thank you!