Can't get out of Dark Mode

So, I enabled Dark mode but have decided I prefer the non-dark mode settings better. However, I’ve gone into my settings, unchecked the dark mode box and now my interface is all messed up. I’ve tried manually changing everything back in the Appearances tab but it won’t work. Basically, the binder went mostly back to white but the main editor is still dark but the text is also black.

None of the changes I’m making in Appearances seem to be taking.

Not sure if this is a bug but I wanted to put it here in case anyone else is having trouble.

I think this is a known bug.

Restart Scrivener.

In Options, at the bottom of the screen, there’s a button named Defaults.

Click it. Click ok.

Restart Scrivener. This should change everything to defaults. Now you should be able to change its appearance again.

Then, if you saved a preferences file (under Options, bottom of the screen, Manage, Save Preferences…), you can load it (Options, bottom, Manage, Load Preferences…).