Can't get rid of split.

I’m sure this is easy and I apologize in advance for having to ask, but I must not be thinking of the correct terminology to search on.

I accidentally split my screen so that I now have the same file, top and bottom, and I don’t know how to delete one of them. Help, please? Thank you!

Click on the split button in the right of the header bar (either). Or, go to View > Layout > No Split. When you come across problems such as this, it’s a good idea to refer to the Help file. :slight_smile:
Best,
Keith

Thank you! I knew it would be simple. My problem was, when I went to the help file it gave me so many options that I didn’t know which one to take. I’m sure it’s because I haven’t mastered the terminology to know how to search efficiently.