Can't get Scrivener working on Intel MacBook

Twice now I’ve downloaded Scrivener (and copied it to my Applications folder) but can’t get it to do anything. When I try to open the Tutorial nothing happens and when I create a new project, I am unable to create a New Text or New Folder using the mouse or key commands.

Creating a new project is also buggy. When I select Create New Project an Assistant window opens. I enter a name and click the Create button but nothing happens. If I click the Create button a second time it says that a project with that name already exists so then I click Cancel and have to use the Open command from the File menu to open the new project.

I’m using an Intel MacBook Pro with Mac OS X 10.4.8.

It looks like a decent program and perhaps what I’m looking for but I’m totally stumped at how to get started. Here’s what I’ve done thus far:

I copied the tutorial to the hard drive and the application to the Applications folder.

I just deleted all support and preference files and tried again. When I open Scrivener I get the window asking about checking for updates and then I get the registration window. I select Try and Scrivener opens. I then use File:Open and select Tutorial.scriv and nothing happens. I still see the Scrivener menus but there are no windows open. There is no error message or beep or anything unusual – I am just returned to Scrivener as if I hadn’t attempted to open anything.

I then select File:New Project. The Assistant window opens. I enter the name “new” and click the Create button. Nothing happens except the create button changes from blue to white – the window stays open. If I click “Cancel” the assistant window goes away and I am back in Scrivener with no windows open. If I click “Create” again I get an error message saying that a file called “new” already exists.

After clicking the Cancel button I use File:Open to open new.scriv. I get a project window open but I am not able to do anything. No matter what menu item or button I click nothing happens (one exception: I can add keywords). I even tried adding files using the little pop-up menu at the bottom left corner and a dialog opened allowing me to select files. I get a warning window and click OK. I then select some jpg files to add and I get a very brief flash of what looks like a progress bar but it comes and goes so fast I can’t really see it. Afterwards, nothing has changed. The project window shows no files or anything else.

I’ve been using this MacBook Pro for about 6 months and I’ve run dozens of programs on it without any problems. Still, on the off chance that there was something wrong I ran Disk Utility this morning and fixed all permissions. I then booted from an Alsoft DiskWarrior CD and rebuilt my internal hard drive. It reported a couple of minor errors and fixed them. Neither task made a difference.

I have an old G4 iMac that I don’t use much but downloaded Scrivener on it and it works great. I’ve tried CopyWrite, Jer’s Novel Writer, Ulysses, Super Notecard and just about every other writing software I can find and – wouldn’t you know it – Scrivener is the one I like the most based on just a few minutes with it on my iMac and it’s the only one that won’t work on my MacBook Pro, which is my primary writing computer.

I’ve emailed Sales and Support and they’re as stumped as I am. Has anybody else had similar a problem with Scrivener?

Erwin Dink