Can't get trial to work


I’m trying to get the Scrivener programm to run in trial mode.

I downloaded Scrivner and double-clicked on the icon in the downloads folder. I get the prompt to drag the application symbol into the application folder. When I do, I get the license menu. I accept the term and then I get the choice between registering, stopping and trying the programm (by hitting try).

Then the Scrivener symbol appears in the dock.

And then: nothing.

I click on the symbol in the dock and nothing happens. :cry:

I should add: I am a very, very green Mac beginner. Last week I bought a MacBook Pro with Leopard on it. I was able to install two or three other programms, but I’m still trying to get oriented after changing to the Mac from an eternity on a Windows machine.

Which means it is entirely possible that I have so far neglected to do something painfully obvious.

For any helpful suggestions I thank in advance.

Ooookkkaaayyy… and the price for being the biggest noob goes to: Barb. Did I mention I am a noob on the Mac?

Just after I hit the submit button, I tried to start Scrivener again.

This time, I looked at the very top of the screen and found that it is working… and waiting for me to start a new project.

Well, I learned a lesson about Macs today and you might have had a good laugh… I’ll go and stand over in the corner now, ok?

No need to go to the corner. We were all “you” once. In the update that KB is working on there is a welcome screen that will seem more familiar to you.

BTW welcome aboard. I recommend you avoid Wock, vic-k, and the guy who goes by Jaysen. They are trouble. The rest of the folks here are actually helpful.


Avoid the +3? (gasp) wht advice is this?

ANyway Barb don’t feel like a newb at all. Many people are accustomed to splash screens and how fast SCR loads leads to the confusion. (I love the speed he he no waiting)

But alas your confusion is no reason to stand in any corner but rather stand on the middle of the deck of this ship and feel welcome.

I remember when I was working on a Mac and it was showing systems of freezing after starting up. I tried everything but alas the system appeared to be frozen as soon as I logged in.

Well 7 beers, 37 restarts, and 296,482 cuss words later the realization came to me in a flash.

The batteries in the BLue Tooth mouse were dead. The system was fine. The mouse just took a hiatus is all.



Welcome to Scrivener, home of professional procrastination.

PS: Beware of Jaysen. Word is that he is a southern gentleman that moved north! (Gasp)

And of course Vic-k. Who can trust a three legged pirate dog with a wooden leg who speaks 76 different languages and all with a pirate accent?

Don’t worry, it took me a while with that one too when I first made the switch.

And not one of them comprehensible English!