can't hear media file

I was so excited about using Scrivener for transcription, and the first time I tried it worked well. I chose “Split Horizontally” and moved my audio file over from the Research section of the Binder. I was able to start and stop the audio file using the Quicktime bar or the keyboard commands.

But the next time I opened the file, I was no longer able to do this. Specifically, I can’t hear the audio file. I can see, from the change of the Play icon into a Pause icon, and the counting up of the Current Time, that it is playing. But I can’t hear anything!

I have checked that my sound is on and my mute is off and all of that is OK.

Is there something incredibly obvious that I have missed?


My understanding is that Scrivener uses the QuickTime embedded web plugin to play audio and video files. So my gut feeling is that you’re running into the age-old QuickTime MPEG bug. I’m guessing you’re using Tiger or earlier (although the latest versions of Quicktime still sometimes exhibit this behaviour).

It’s an Apple problem - sometimes ‘streaming’ audio for videos or audio files using the web plugin just don’t work. You need to close Scrivener, open QuickTime player with an MPEG video or MP3 audio file (which should then have valid audio), then relaunch scrivener and the file should now play correctly.

(this is the same advice to workaround Safari’s webplugin not playing the audio, I’m working under the assumption that it’s the same).

Also, if you have Quicktime Pro, you can get round that issue by first loading it up in Quicktime, then saving it out as a self-contained MOV file.

That was it! Bless you, Marcus and Anthony!

I’m back on track…(’:D’)