Can't open expired Beta version to upgrade to ver 3

The upgrade directions say open your beta version, save the settings to file, then uninstall it and install ver. 3. But when I try to open Scrivener, it won’t let me. It just gives me the message that beta 17 expired in February, install the new version.

How can I save settings to file when I can’t open the program? I downloaded and apparently installed version 3/Win, but when try to open it, just the same beta 17 has expired message. What am I doing wrong? I can’t wait to buy and use version 3 but I hit this snag. Thanks!!

Follow these instructions.