Can't open the project that I saved as a zip on Beta 1.5

HELP!! I’ve upgraded to the latest Beta version of Scrivener and have somehow lost several chapters of writing. I went back to the zip back up that I made but the error message came up telling me that this zip is not compatible with the new version of Scrivener. Please help, can’t face going back and rewriting from scratch!! :blush:

stupid question, but I have to ask…

Did you unzip the file first?

Yes, all unzipped, I clicked on the scrivener project icon and it didn’t open (thank you for your reply)

Okay…what happens if you open scrivener. go to open a project, then navigate to the file?

Try this:

  1. Open the .scriv folder of the incompatible project and open Files\version.txt, select all and type “16” (no quotes) and save it.

  2. Make a duplicate of the .scrivx file within the project and delete the original. (You can rename the copy to just “project.scrivx” if you like; it shouldn’t matter.)

You might only need to do step one, so you could try opening the project after you’ve done that; if it doesn’t work yet, go ahead and try step two as well. This worked for the incompatibility problem on a bunch of projects earlier; haven’t tried with the latest beta but the basic issue is that the version file is getting corrupted somehow and thus Scrivener thinks it can’t open it.

Regarding the lost text, you shouldn’t have lost anything when upgrading, obviously, so the actual .rtf files may still be on your computer and just not showing up in the project for some reason to do with the index. Try using the Windows search feature to look for text unique to the missing documents (character or place names, for example) and see if you can hunt them down that way. If they’re in your project folder and just not showing up, you can re-import them. (It’s probably also possible to force the project to re-index and find them that way, which would be preferable, but I’ll have to think about that and do some research before I can tell you how to do that. Someone else may know.)

Thank you for the advice, I’ll try that :smiley:


I’ve tried the above fix for my project, but it has not worked. Are there any other ways to open older files? Or is there access to an older build of the program so I can try to save it again?

Love the program, just don’t want to lose all that writing (since my last compilation).


I can’t open the project that I saved as a zip on Beta 1.6, and I’m afraid I’m so un-computer savvy that I don’t understand the suggestions offered on possible methods of coping!
Could you please please tell me:
a. how to follow the directions? when i try to open the zip file and try to go to the version/txt file, i see “select all” but can’t figure out how to save it. when i click on it, another window opens up with the number 16 in it.
b. how do i import all the rtf files into the 1.9 version of scrivener if that is my only option?
I’m sorry to be so lame–I think I’m also panicking a little.
Infinite thanks!