Can't open tutorial and other documents

Hi, I downloaded Scrivener a few months ago and recently returned to the software (I’m on the trial but evaluating for a full purchase). I tried to access the tutorial and received this message:

“The tutorial could not be opened from “/Users/myusername/Documents/Tutorial.scriv”. Please check that you have write permissions to the file and try again. (Scrivener does not support read-only files.)”

I’ve tried installing / uninstalling the app. I’ve also tried with other projects–it seems that anything linked to my Documents or Desktop folders won’t work (in the case of other projects, it will say "The document “Untitled.scriv” could not be opened. " However, if I save to my Downloads folder, I can access a new project.

Any thoughts on what’s causing this issue? I wonder if it’s something to do with my iCloud settings (I removed iCloud as syncing for Desktop / Documents after realizing this, but no luck). I’d like to use the software, but am worried my files or backup files will become corrupted.

Also, after just checking, it seems for some reason I can’t move these files I’ve created in my Desktop or Documents folders to the trash, no matter how many times I try.


If you can’t even open the Tutorial, this is probably a Mac-level permissions issue.

Are you running Scrivener from the Downloads folder? If so, try moving it to the Applications folder.


Hi Katherine, I’m opening Scrivener from the Applications folder. (I’ve deleted any files that were in Downloads.) I still can’t seem to access the tutorial.

I even tried to remove the file in Terminal with the command sudo rm but got this reply: “rm: /Users/myusername/Documents/Untitled.scriv: is a directory”

Updating this –

I was able to remove all of my Scrivener files in my Desktop and Documents folder by using the sudo rm -r command in Terminal. I’ve now saved a new Tutorial file in my user library in a new folder dedicated to Scrivener and it appears to be working.

So I know, is there any reason my Desktop and Documents folder would potentially corrupt my files? It seems I’ve found a workaround, but worried about accidental file corruption in the future. (I’ve removed them from my iCloud Drive, though unclear if that will work since it hasn’t worked to date.)

I’m not sure if iCloud was the problem, but permission issues can be fixed. Most often you see this after upgrading the OS, migrating user folders from a backup, or copying projects around between accounts and drives.