Can't Rearrange in Corkboard and Outliner

Hi! I’m using Scrivener 2.05 on Mac Snow Leapord. I’ve been able to drag and drop rearrange in corkboard and outliner view in the past, but when I tried to do that today, I couldn’t. I could drop documents onto other documents to create stacks, but I can’t simply move them around.

I also can’t access the Freeform function when I’m in corkboard mode; no matter what I do, it’s greyed out.

I’ve tried making a new document, quitting the program, restarting the computer… I’ve even reinstalled the program. Nothing has worked. I’ve checked the preferences but nothing obvious is sticking out to me. Has anyone else had this problem? Is there something really stupid I’m missing?

Thanks. :cry:

It sounds as though you have selected multiple documents in the binder. If so, you won’t be able to rearrange the documents on the corkboard because they aren’t part of a group, but a random selection. Click on a folder in the binder to view its subdocuments on the corkboard or outliner instead.

Hope that helps.

All the best,

Thank you so much! You have saved me a huge headache. :slight_smile: