Can't see the font!

I guess this program isn’t designed for old eyes like mine.

I can hardly read the font in the one place where I do all the writing.

I can change all kinds of title fonts, but the manuscript, where I type 99% of everything is so tiny I can’t even see what I’m typing. And the font is terrible. Little curly ques and such - I like a straight up courier font like all the screenwriters use.

I guess I’ll just go back to my text editor.

Of course you can change the font and font size, in several ways (some of which are just standard Mac controls).

Let’s start with the screen font size, I normally have enlarged to 175%, but it goes up to at least 300%. (This is the view on the screen – not the actual font size to be printed out.) You can:

  • Use the commands on the View > Zoom menu
  • Use the shortcut commands cmd-shift-> and cmd-shift-<
  • Click on the status bar at the bottom of the screen – there’s a number and percentage on the left hand side. Click on that and change the zoom.

You can change the default zoom in Preferences and it will stick for all documents.

To change the actual font size (ie not just on the screen but for printing) or the font itself (Courier is of course available), again you have several ways:

For individual documents, highlight the text and use:

  • cmd-t to bring up the standard Mac font dialogue
  • use the Format > Font menu
  • use the tools in the Formatting Bar (toggle it on and off with cmd-shift-r, or use the View menu command)

For new documents (in this and all future projects), you can set the default font, size, spacing and other formats in Preferences > Editing. You can use this default to convert existing documents to the new format with Documents > Convert > Convert Text to Default Formatting.

You can also set up defaults for just this project with Project > Text Preferences.

The font name looks indeed very small in the formatting bar, except when an iMac is used.

See the difference between Word and Scrivener :

When I use my Macbook and want to compare fonts, I use another software than Scrivener. My bad eyes…

Under System Preferences → Screen, you can change the resolution of your screen to make everything larger, if need be.

You can use the Font Book application included in the system to compare multiple fonts at the same time, at very large sizes. Of course, it doesn’t give you an idea of how actual text will look, but it may help you out!

@David Munch : Thx for these advices, David :slight_smile: even though I knew those tips.

Changing the resolution of my screen every time I use one specific program ? Not very handy, right ? But everything is possible :wink:
When using my Macbook, I can read the font name on Word, hardly on Scrivener. A slightly bigger name size in the formatting bar would be nice. But I can live without it.

Happy writing to all :slight_smile:

Heya, @PerlinP.

MacOS has specific features for folks like us with weary eyes and you won’t have to fiddle with your screen resolution.

If you look under the accessibility tab under System Preferences, there is a Zoom feature. If you hit 8 it will toggle the zoom. For those tiny UI elements that you can’t control sizing over, I find this to be my saving grace. If you’re on the laptop with a track pad or using a magic mouse, you can also set a gesture for the zoom.

CMD + OPT + 8 = a very nice tip !! Thx ! :slight_smile:

I have the zoom set permanently to CTRL + Scroll. Much easier, and very useful. :slight_smile: