Can't see the interface

While I would dearly love to use Scrivener to write my book it seems there is no way to enlarge the text in the interface and the binder. In order to read those things I have to get within a few inches of the screen. Why isn’t there a way to customize the interface so I can see it?

Tools / Options / Appearance / Fonts / General / Binder - I use Tahoma 16
There is also a Menus and Windows - I use Tahoma 16 for that as well.

Also, under Options / Editor you can increase the zoom (I use 150%)

If you relax and look around, you’ll be able to figure out how to change just about everything.

Thank you Steve. I finally found it.

Thank you so much @steveshank

Exactly what I needed! You just saved me several hours. Thanks!