Can't set paperback page size in file settings so TOC page numbering doesn't work

I’ve searched far and wide for an answer to this issue (and the other 458 issues I’ve had compiling.)

I’ve followed the instructions for creating a table of contents, which appears to work wonderfully in the editor. However, when I compile, I’m getting the <$p> code instead of the page numbers,

I believe this is because my document page setup is set to letter instead of paperback/6x9. But when I go into File - Page Setup, there’s no option for a custom size, nor for a pre-made paperback size.

I can set the custom page size in the compile process but since I can’t set it up in the file itself, I believe this is why I’m not getting actual page numbers.

Thank you in advance for your help. :slight_smile: