Can't type in Latvian!

I just downloaded Scrivener, opened it, and I can type Draft and Research document titles in Latvian, but when I place cursor in the white “page”, as soon as I press dead key, I get apostrophe… When I switch to the Full Screen mode, it’s the same. I can type keywords in the Keyword and Inspector palettes in Latvian, but I cannot type in Latvian in the page itself. OK, I can paste Latvian text without problems there, I can also get Latvian letters by holding Option key, but that’s not how we usually type… We use dead key (apostrophe).

Can you fix this? Thanks in advance!
Guntis

Try turning off smart quotes in the Typography pane of Preferences. This may help.
Best,
Keith

Thanks, it solved my problem. But now I have to replace quotation marks manually… :slight_smile: