Can't undo the automatic indent when I compile for docx

I am new to Scrivener and the text in my ms was imported from docx. Also, I’m used to using a tab to do my own paragraph indent, so I used that while editing this imported text in Scrivener.
Now, when I go to Compile, I can’t figure out how to undo the automatic indent, so the paragraph indents go halfway across the page.
Please help me figure out how to fix this! Thanks.

p.s. I have now tried moving the little rectangular box in the ruler but this didn’t fix the problem.

Hi,

I would personally recommend removing the tab characters (search and replacing tabs in the document), as that will give you much more control. By using formatted indents instead of tabs, you can set up Compile to format text differently for different formats. And tabs really don’t work in HTML-based formats such as ebooks, so if you are thinking of compiling to an ebook format at any point, you will need to remove the tabs anyway.

That said, if you still prefer to use manual tabs, then you will need to edit the Section Layouts of the Compile format you wish to use. For instance, suppose you are using one of the “Manuscript” formats:

  1. Ctrl-click on the “Manuscript (Times/Courier)” format in the Compile list.

  2. Select “Duplicate & Edit Format…”

  3. Under “Section Layouts”, edit the ruler of the appropriate Section Layout (e.g. “Section Text” to remove the first line indent, and replace it with a tab stop.

All the best,
Keith

Hi,
I was not able to use your second suggestion because I was unable to find the Manuscript Times/Courier format that you refer to.

I believe that I was able to strip the tabs, however this did not change the automatic indent. I am going to try and attach a screenshot that shows both the view of the manuscript in Scrivener and in the compiled and exported docx. When I just tried to do this the website crashed so I am going to send this response first.

view of auto indent.pdf (899 KB)

That was just an example, which is why I prefixed it with “suppose you are using one of the ‘Manuscript’ formats…” The same applies for any of the formats listed in Compile, though:

EDIT: Never mind, the above is for Scrivener 3, but it looks as though you are using Scrivener 2. There you change this through the “Formatting” pane of Compile (with “All Options” visible).

It looks to me as though you may have removed the tab stops from the ruler but not the tabs themselves from the text. Did you do a Find and Replace to replace tab characters with nothing? That’s the way to remove tabs. (To enter a tab into the Find box, hold down Option/Alt when you hit tab, otherwise tab will move you to another field.)