Can't Use The Research Folder


I can’t drag URLs from Safari into the research folder anymore. When I do, and I click on the resulting webpage in the research folder, Scrivener always says “Failed to Load Web Archive.” Please help!

—Andy H.

Check for updates! :slight_smile: Your material is importing correctly (you can verify with the “Open in External Editor” feature), but the viewer was broken by 10.14.3 or .4. We’ve patched around the problem with the latest version of Scrivener.

I’m running the version from the Mac App Store. It doesn’t show any updates available.

Okay, it is still in the review, in that case. You can jump the gun by downloading the direct-sale version and installing it over the older MAS version. Or just wait a few days! As I say, stuff is being captured, and you can view them externally, so if you prefer the MAS version it should only represent a minor inconvenience until then.

I tried downloading the Direct Sale version, but the finder says that it’s older than the MAS version that I have. BUT HEY. It worked — the Research folder can display web pages again — so I’ll take it!

Finder is confused I think, if it works now. :slight_smile: Maybe you tried reinstalling it after we uploaded the fix, I think MAS sets the timestamp to when you install.

Well here are some tips for copying your preferences if you want to stick with that version for a while.