"Capital I" and language change

Hey
I am trying to write in Danish, but cannot find out how
to change the language, so that I don’t get an automatic “Capital I”,
when I write. If someone can help me I would be happy.
Thank you

Go to Scrivener > Preferences > Corrections and uncheck the “Auto-Capitalisation: Capitalise 'i”’ box. (I assume you’ve already set your Mac’s language to Danish in System Preferences.)

Thanks Hugh
That really saved me a lot of time and effort.
It was really stressing me, so thanks.

And in regards to the danish language.
My Macs language is in English.
Does that have an effect, while I write?

Kind regards
Roberto