Capitalization

I’ve downloaded the update, Scrivener 3.0.3. and capitalization doesn’t work. The first letter after a period doesn’t change to a capital letter as it did with all the previous versions. Anyone else with the same issue?

This? From the 3.0.3 release notes…

literatureandlatte.com/scrivene … s?os=macOS

It does work for me.

Yes, I have tried this. All these things are turned on in System Preferences and it still doesn’t work.

System Preferences > Keyboard > Text > Correct spelling automatically & Capitalise words automatically

And Scrivener > Preferences > Corrections > Correct spelling errors as you type

And (for each project) Edit > Spelling and Grammar > Check Spelling While Typing

Worth a reboot, perhaps?

I’ve done all these and tried a reboot also, but still nothing. I don’t see where I can go wrong with this. A bug maybe?

If it works for other people, it sounds like a local issue. Hope someone will be able to help.

Have you checked:

Scrivener > Preferences > Corrections > Fix capitalization of sentences

Close Scrivener’s preferences and then return to the project to test.

Yes, I have checked that too. This box is checked just as the same thing in Apple’s System Preferences.