Carriage Returns in Cards/Inspector

The Enter Key doesn’t seem to work when editing cards, either in card view or in the inspector. Hitting Enter, I’m expecting a carriage return to move the text to the right of the cursor down to the next line.

Is this a bug or by design? :question:

Thanks again for the excellent job you’re doing!

It’s by design, except there is a bug whereby Alt-return or Shift-return doesn’t work either. But it’s also an option - you can turn on “allow carriage returns” by going to Edit > Options (I think it’s in the “Corkboard” pane, but I’m the Mac developer and am away from any Windows machines at the moment so it might be in a different place).

All the best,
Keith

It’s a checkbox for Return Key Behavior listed under the Navigation tab.