CATASTROPHE Project File BLANK after computer shut down

Dear all,
Please please please help me. My Mac battery died and when I plugged it back in the programme had shut down. I opened it and opened the project file that contains my PhD thesis - all that was in the file was the non-fiction template. ALL of my material, every note, chapter, EVERYTHING was gone. I could not find any back-ups or snapshots, and no other .scriv files. Just this empty Project where my Project document had been.

Someone please tell me my data is not all gone. I have been working in Scrivener for two weeks having imported all of my Word files to make management and saving easier. I just finished a 15,000-word final draft of my chapter when it shut down.

UPDATE: I have extracted all of the files in the Project folder by removing the .scriv extension.
The .scrivx file appears to be corrupted, because none of the content appears in the Project document when opened in Scrivener.
Both binder.autosave and binder.backup are blank.
There are no other back-ups in my hard drive - the oldest one is also now blank.

Can anyone help me re-import all of the .rtf and .links files, etc? Which folders do I need? Do I need to use ProjectNotes, QuickLook, Settings, or Snapshots?

If I have to copy and paste all these .rtf pieces I might as well go back to using Word…
Please help… anyone? :frowning:

SOMETHING SIMILAR JUST HAPPENED TO ME!!!
I saved all the work I had been doing on Scrivener for 2 days and everything seems to be lost!!!
The project folder is BLANK, empty. Nothing is saved in the back up , or so it appears.
I am in shock. :frowning: I had given the folder a new title and it does not appear anywhere.
Also, I haven’t been able to open the .scriv folders, files.
I like the program but I cannot deal with losing the work.
Can someone help?
Trouble saving the drafts because duplicate versions appear in the “open recent projects” and I don’t know which is which. Then I change the name, and I lose the entire draft.
Thanks.
I don’t know if I should just abandon the program.

Have you directly contacted support at Literature & Latte?
literatureandlatte.com/support.php

In an emergency situation they are the best people to speak to and can even help retrieve data from a corrupted project. While they do a very good job of responding to requests here on the forums, it is possible that they will miss it. In my experience they reply promptly to emails.

In your email, explain what happened, which version of Scrivener you are using, and your operating system.

And @agatha, this thread is in the Mac forum … as you’re on Windows, you might get more help from the community if you posted in the Windows forum.

Just a suggestion,

Mr X

Yes, The technical support team at the other end of the email address you listed was my first port of call (after I checked the knowledge base, forums, and other basic steps).
They have not gotten back to me…soo…If anyone can offer ANY assistance it would still be very much appreciated.

In the meantime, I have copied and pasted the most recent .rtfs into a Word document, but have lost all my footnotes. In an academic paper this is a lot of footnotes. So some help on how to retrieve them would be great. Does anyone know how to extract the data on .links files?

I’ve searched the forums and understand how they are stored, but not how they can be used outside of Scrivener when .scrivx fails.

Many thanks!

Just to clarify, you’ve already tried accessing the automatic backups Scrivener makes when you close the project, and these are all blank? (The default settings save the five most recent automatic backups, but if you opened and closed the project repeatedly after the corruption before checking backups, then they’d all be showing this same problem.) You can access the backups via the “Open backup folder” button in the Backup tab of Scrivener > Preferences, then copy the backups to another location to open them in Scrivener. I’d recommend temporarily disabling the option to create automatic backups while you’re going through this process, so you don’t get a lot of backups of backups. Just be sure to turn it on again when you’re finished!

Assuming you already tried that and it was no good, you can try creating a new project and then using File > Import > Scrivener Project… to import the contents of your corrupted project. That can often pull a lot together even from a badly corrupted project, so with luck it will get your doument text (with footnotes), synopsis, and notes all properly imported for you, though you’ll have to reorganize and redo labels and other meta-data you may have had set up. (That is all stored in the .scrivx file, which you’ve indicated is completely wiped along with its backups.)

Normally if you do end up with the .scrivx file and the document files mismatched such that there are documents in the project package not listed in the .scrivx file, you’ll get a list of “Recovered Documents” within the binder, so I’m a little surprised that’s not showing up for you here. Definitely try the above, though, and see how far that gets you.

UPDATE: Problem Solved! The solution was ridiculously simple, and a not-so-gentle reminder that digging into the back-end of files should not always be the first step…
For anyone interested, here is the email exchange I had with the fantastic tech support person who jumped in above to help in the forum:

  1. TECH SUPPORT::
    “I’m so sorry for the trouble you’re experiencing! I believe I replied to your post in the Mac technical support forum yesterday, so I’ll just link you to that for now: <https://forum.literatureandlatte.com/t/catastrophe-project-file-blank-after-computer-shut-down/22818/1 Please try the steps outlined there or let me know if you need further details to give that a go. (I’ll keep an eye on the forum thread, but we can switch over to email if that’s more comfortable for you.) We’ll continue from there depending on your results.
    If you’d like, you can also send a zipped copy of your project here as an attachment, and I’ll take a look at the files to see if there’s anything further we can do to restore the project, though it sounds like you’ve already investigated the project packaged and determined that the .scrivx files and backups were all caught in the crash. I’m happy to give it a second look though to see what we might be able to do.”

  2. ME::
    “Thank you so much. I saw your post, as I’ve been checking the forum religiously today. Thank you for it. I had already tried what you suggested in terms of importing it into a new project. It’s really bizarre that the .scrivx file and back-ups all disappeared in the ‘crash’ - especially because it was just the battery switching off.
    I have not yet tried your second suggestion, so I’ll give that a go later tonight. In the meantime, attached is the project file. If you can find a way to extract the binder or any of the project meta-data (? is that what organizes it all? not sure…), that would be amazing.
    I’ve retrieved almost all of the text from the .rtfs, which I am SO grateful for.
    I still can’t get the footnotes/citations, though. There are about 70 of them, so if you can extract them at all from the .zip file, that would almost get me back to where I was before the crash.”

  3. TECH SUPPORT::
    “This has I hope a happy ending that will be hilarious after you’ve confirmed everything is in the project.
    The project looks fine, in fact. The problem is that you’re viewing search results in the binder, and only that Non-Fiction document is showing up there. If you click the “x” in the menu bar search field or at the bottom of the binder, you will be back in your regular binder with and it appears all your documents are intact. There are a couple blank ones near the top–Contents and Acknowledgements–but my guess is that those just haven’t been filled out yet rather than that text is missing. Give it a look at let me know if anything is missing, so we can see about any other recovery options for that, but on the whole it looks like thing aren’t nearly as dire as they seemed!”

  4. ME::
    “You’re absolutely right. It is all completely, beautifully, painfully RIGHT. THERE. I don’t know how I would have figured out how to close the search command, because I had clicked on so many things trying to make that blasted Non-Fiction file go away.
    Thank. You.
    I’m sorry I now feel like a moron, but I am grateful that Scrivener is possibly as good as I hoped (this is my second time /return to the programme after a long hiatus). You have so much good karma coming your way right now.”

  5. TECH SUPPORT::
    “I’m so glad the project is all right! Don’t feel bad at all about the confusion–opening up your project and seeing nothing in your binder is certainly enough to cause a panic! And now that you’ve experienced it, you’ll know what’s going on next time you run a search. A few of the clues are the stripes in the binder background, the black text in the search bar if you have that visible, the circled “X” buttons in the binder footer and in the search bar, and most importantly, the title in the binder header. Typically this says “Binder”, but if you’ve run a search it will say “Search Results”. Search results are a type of collection, so you could create others as well–you can save a search, for instance, and also create arbitrary collections of whatever documents you like–and when viewing these their titles will likewise appear in the binder header bar. If you toggle on View > Collections > Show Collections, you’ll be able to see all your collection tabs at the top of the binder, which is another way to switch among them. So from the Search Results tab you could click on the Binder tab to return to the regular view.
    The experience here has also been a good reminder for me to check on the project interface and potential confusion there rather than just jumping straight to catastrophe-recovery mode. I was wondering how all of your binder files (the main and the two backups) had been wiped in a hard shut down–not impossible, since a hard power down can have a lot of problematic effects, but it would be incredibly rare–and why you didn’t get the Recovered Files appearing in the binder when you restarted the project. Next time I’ll make sure to pay attention to those clues!
    Anyway, I’m relieved that your project is all safe and wish you all the best for your PhD!”

Hi Zoe,

Glad this all turned out to be fine! Just to let you know that in the next update, the “x” button has been moved to the top of the binder, which will hopefully be more easily discoverable:

All the best,
Keith