Centering chapter subtitles

I suspect there’s a really simple solution to this and I’m just missing it. I call these “chapter subtitles,” I’m not sure what Scrivener calls it, but it’s the bit of text you can put above the dotted line at the beginning of a chapter (see photo 1). I’ve made sure to adjust the margins in this area, as you can see in the screenshot, but no matter what I do, that text always comes out slightly off-center when I compile (photo 2).

Can anyone tell me what I’m doing wrong?

Photo 1: https://imgur.com/a/YZS0fBh
Photo 2: https://imgur.com/a/2kq5qAG

See that your paragraph doesn’t have an indent on top of being centered.

image

With the ===, both lines are of the same length, and otherwise line up perfectly.
Both being centered.
image

image

1 Like

I’m afraid that wasn’t it, first line indent was already set to 0. But thank you.

Is it only off after compile?
If so, check the formatting in your compile format.

Also toggle “show invisibles”, you might have an intruding space in front of it.
If it is a binder title, check manually.

Given the nature of this text having a strong meaning, rather than just some randomly formatted text in one area of the document that is never done again, you should use a style for this text anyway. It’s a “Subtitle”, so you might as well give it that prestige in the editor—but more importantly styling in Scrivener is your easy ticket to passing formatting directly through the compiler’s ordinary levels of format cleaning. The degree to which styles protect formatting will depend upon the settings you use while creating it.

I don’t see anything in the compile settings that would explain this—all of the sections and styles I’m using having margins set to 0 and no first-line indents. I also checked invisible characters, there are none in this area of the editor.

Still unsolved, I’m afraid :frowning:

Its an epub ?
You could look at it, see what’s going on in Sigil.