I CAN NOT get Scrivener to keep centering on compile for my scene breaks.
Whether I use an image.jpg or a ***, when I compile, the centering disappears, and they are left-aligned.
Why can’t my scene breaks stay centered?
I’m just inputting them in text since The Win version won’t use image tags for the automatic ones, but I highlight them and click center alignment and it shows up on the program. Then I compile, and they are left aligned.

Any help??

You need to set “Preserve Formatting” on the scene breaks, so that they aren’t overridden by your compile settings. I’m on Mac, but I think for you it should still be in Format > Formatting > Preserve Formatting.



Thank you very much! I will try this! :slight_smile: