Change author name on title page?


The author name that displays on the title page when I compile is the name of the account on my computer under which I created the file. How do I correct it? I have completely filled in the information in Scrivener > Preferences > Author Information, but that did not fix it.

The “Novel Format” document states:

However, no such menu combination exists in Scrivener 3.1.5 (12258). I have “Custom Metadata” as a tab in the Project > Project Settings window, but there is no “Project Properties.”

Any help is greatly appreciated. I can always manually change the name on the title page (I think), but I would rather have it work correctly.


I’ve been searching all over the Googles for an answer to this question. Does anyone know how to make this adjustment permanent? I’ve even tried changing the screenplay template to remove that metadata field by inputting my actual name. I opened a new project with the (supposedly) updated template and it had reverted back to <$fullname>

Any help would be greatly appreciated.