Change Compile Font

I’m using the Novel template for the final draft of my novel and getting ready to export it. Problem is, I can’t figure out how to change the default font from Courier to TNR (Times New Roman).

I have considered NOT overriding the text & notes formatting when I go to compile, but then my MS ends up single-spaced, which I don’t want.

I feel like I’m missing something really simple under the Compile options, so if you know what it is, please let me know!

Click the cursor in the bit of text you want to change, and select it just as you would normally. Then cmd-t, or click on the ‘A’ button, and the system font panel pops up. One of those things that seems so obvious when you’ve figured it out…

With due respect, I think the OP wants to change the font at compile time.
Jordynface, in the compile dialog, choose the “Format” option:

put a tick mark in the boxes against the different levels — binder, document with subdocuments, documents w/o subdocuments — then click in the “text area” below so that you see the cursor, click on the “A” button to bring up the font panel and select the font you want and set any other settings, like double-spacing. I’d save those settings so that you can call them up again when you need, without having to go through the process again.
I haven’t had to use documents with subdocuments, but if you have, don’t just tick that one, tick the third option too to make sure any of those you want get compiled too.
I think that should do what you want. I hope I’m right. :slight_smile:


On top of Mark’s excellent advice, you’ll also want to change the header and footer font in the “Page Settings” tab.
All the best,