Change default formatting for +Text or the entire project

I thought this was done, but, last night, all new text documents added on iOS were Scrivener default, instead of my formatting. I hop back and forth between iOS at work and PC at home, for years now. Unless I fuck up and forget to close something in one place before continuing in the next, it’s all been solid.

Googled the hell out of this, but I can’t seem to add new texts to the project in my formatting, only Scrivener default. Then change them, individually.

A couple things are happening. The formatting bar is greyed out on existing text. Locking it into wrong, never selected options.

If I try the Format tab > Formatting > Apply Preset > StandardForAll on an entire folder, the presets are all greyed out and can’t be selected.

Any guide on how to get my PC Scrivener format back to my StandardForAll settings in one fell swoop, or even by one entire folder of text documents at a time, instead of tapping in on every text to select all and, one by one, select the change would be much appreciated. Those guides I can find on google say they are for PC, but refer to items that don’t exist in the dropdowns.

The real solution is having new text documents show up in the customized format with every add.

Any of the above would be helpful. I’ve spent 2 hours on this crap instead of actually writing.

So, you’re on version 1.9? Documents > Convert > To default Formatting on selected items in the Binder doesn’t work?

To take a guess I would say check if by any chance the default formatting was changed in Scrivener’s options, or if the setting was changed for the project to rather use the formatting set in Project / Project settings / Formatting.