Change Document Notes Font

How do I change the Document Notes font and font size? Just can’t see where to do it in preferences.

Many thanks :smiley:

Try this thread, I think it should explain things:

https://forum.literatureandlatte.com/t/zooming-on-footnotes/18568/4

M.

Actually, that thread’s about footnotes, and I think the op means document notes rather than footnotes.

To change the document notes font, go to Preferences > Formatting. You’ll see a setting for “Notes font” about halfway down. Note that this setting only affects new notes; it won’t change font of existing notes, because they are rich text and so you could already have applied various formatting to existing notes and Scriv makes no assumptions about this.

Hope that helps.

All the best,
Keith

You mean halfway down under the Formatting tab, apparently. (There are 9 other tabs, you know.) Now that I found that, I wonder how I can tell what settings are already in effect?

Indeed I do! Which is exactly why I wrote that it was halfway down under the Formatting tab:

Reading my reply properly would have saved you some time, apparently. :slight_smile:

Fair enough, Kevin!

Oy! :slight_smile: