Change font in Project/Document Notes?

How can I change the font in the Project and Document Notes windows? The default I’m seeing is tiny, and if I paste text in, different fonts are used depending (but not the same as) what’s used in the source, so the usability is poor.

I’d like to second this. Some ability to have either a seperate format bar or allow the current format bar to be used within the Project/Document notes toolbar would be wonderful.

I third this. I’ve been trying to keep all of my projects in the same font, which is different from the default, and copy/paste or just opening a new scene (or even using the back button) is liable to change the font back to default.

I fourth this.

I’d also like to point out that when compiling work, I wish that it would either strip ALL formatting, or keep all original formatting instead of cherry-picking which ones to keep according to its own arbitrary rules.

Are you sure “compile as-is” isn’t selected for some of the documents? The results you’re describing sound unusual.

I go directly to “compile” and then choose “novel standard manuscript format” and select .rtf. And part of it have all formatting stripped, including my hitting return twice to have a space between paragraphs and some of it retain that double return, and some of it is indented and some of it isn’t. Some of it is even 1/2 spaced, where the lines are somehow overlapping.

I’ve had this happen a few times. I was printing my NaNo to edit on hard copy, so I exported directly to print, but after about seven pages in everything started printing on top of itself. The lines were there—just all jumbled together, printed on top of itself.

The same thing happened when I compiled it to .PDF and tried again.
The third time, I exported to .RTF and attempted to print again. Same thing.

Just to test, I printed out something off the internet, something created in Open Office, and then something created in MS Word. All normal.

I have no idea what this is. My exact words were, “I don’t even.” :confused:

After the upgrade to 1.7beta, pre-existing text in the Document Notes field is now unreadably small. Still can’t find a way to change the typeface.

Silly workaround: Create new document, copy text from Document notes into blank document, adjust typeface there, then copy text back to Document Notes.

Supposedly there was going to be an “Apply default style” option? I can’t find it.

Thanks for the workaround.