change font size in text panel

I migrated to Maverick, had a huge problem and had to reinstall from zero.
Had to re-register Scrivener and am having some problems.
I am not sure if I asked this before or not (can’t find it in my posts) but here goes.

I have a large 27" monitor on my Mac. When I open Scrivener, the text panel (to the right) shows the text (font) so small I can hardly read it without my nose on the monitor.
I know how to enlarge the text on each page (select all and then change it on the bar at the top) but I would like to know it I can do something to configure it to a universal larger font size. I have searched in preferences and help but can’t see how, or if, I can do this.
Any help on this?
I am somewhat vision impaired so this is important to me.

Thanks for your time.

Hi,

You can either just increase the zoom value (using the percentage pop-up button in the footer bar), or, if you want to change the font size through, here’s how:

  1. Go to the “Formatting” pane of Preferences and set the font as you want it in the “Main Text Style” area. This sets the font for any documents you will create from now on.

  2. In the binder, select the documents whose font you want to update, and then go to Documents > Convert > Convert Formatting to Default Text Style.

Hope that helps.

All the best,
Keith

Thanks a million. That works like a charm.
Now I don’t have to buy magnifying glasses.
Best development program I have.

Regards.

Glad it helped, and thanks for the kind words!
All the best,
Keith