Change formatting of entire manuscript

Hi there. I copied and pasted a partial manuscript into Scrivener scene by scene into separate documents. Now I realized that everything is single spaced but I want it all double spaced. I selected MANUSCRIPT and pressed Ctrl-A to highlight all the text and then changed the formatting, but afterwards I realized that when you press Ctrl-A in MANUSCRIPT you can only highlight one document at a time.

Is there a way around this? How can I change the formatting of every document all at once without going into each document?

Thanks so much.

First set your default in File > Options > Editing > Formatting, or for this Project only, Project > Project Settings > Formatting.

When you have set that, select all the documents in the entire Draft/Manuscript folder in the Binder, then Documents > Convert > Text to Default Formattingā€¦

I presume that works on Windows (Iā€™m a Mac-user).

:slight_smile:

Mark

1 Like

Worked! Thanks so much, Mark!