Change language/disable autospelling?

I work on a manuscript in Norwegian. Is there any way to change the language from English, or at least to disable the function that automatically corrects a lower-case i to an upper-case I? I can live without spell-check, but the i’s really complicates things.

In Tools > Options > Corrections, under Auto-Capitalization, there’s an option to automatically capitalize “i” that can be deselected.

Thank you so much! It also looks like I can download a Norwegian dictionary from a menu in corrections - my writing life will be so much easier!

Glad that was helpful!