Change of language doesn't influence spellchecking

I just imported the Danish dictionary to my Scrivener but this has not effected the spellchecker. This is annoying since it keeps making wrong changes to my Danish text, especially changing non-capital i into capital I.
How do I make the dictionary influence the spellchecker or at least turn off the automatical “correction”? I did restart Scrivener after importing the dictionary.

Not a Windows user, but do the two pages attached, taken from the user manual, help?

Auto-Capitalisation.pdf (267 KB)

This thread might also help:

literatureandlatte.com/foru … ck#p261780

Or this knowledge-base article:

scrivener.tenderapp.com/help/kb … nary-files

Slàinte mhòr.