Change script back to novel?

My autocomplete (which I depend on) suddenly stopped working this morning. I’m pretty sure I accidentally changed my setting from novel format to script.
Does my diagnosis sound right? If so, how do I change the script setting back to novel? If not, could there be another reason that autocomplete went MIA?
Thanks.

Cmd-8 (Format > Scriptwriting > Script Mode) will get you back scripting.

reepicheep, thanks! :slight_smile: