Change the spell checker language

As nice as writing in English is, I still have to write in my native language (which is Romanian). The spell checker tends to get in my way when I do that, could anyone tell me how I can change the language settings so that the dictionary it uses is a Romanian one? I am using the windows version.

Ok I have found it on my own, so here is how you do it for anyone that might have the same need: Tools>Options>Corrections

Salut. Am cumpărat de curând Scrivener 3 și mi-am prins urechile la faza asta cu Limba.
Pur și simplu nu găsesc, ca în Word, de unde să selectez limba unui docment. După care, deși am selectat dicționarul românesc, toate cuvintele cu diacritice îmi apar ca erori. Mă poți ajuta?
Mulțumesc mult de tot!