Changed to Scriv3, text won't fill the whole width of its usual area


Owing to Mac upgradeI’ve had to stop using the excellent Scriv 2.
With Scriv 3 I have opened my file, but the text only fills the centre of the page. I’ve attached a screenshot that may help explain - the blue area is where I have selected text above.

The text used to fill the page. If I changed the width of the third column it automatically reformatted as the area for text got narrower. It still does that when I make the space for text narrower than it is, but it doesn’t increase after a certain width.

That isn’t entirely clear, I can add more details if necessary.
Thanks for any help getting the text to fill the whole width of the screen again.

Yes, the default preference for this changed with Scrivener 3. To change it back,

  • Choose Scrivener->Preferences…
  • Click on Appearance, then on Main Editor in the sidebar, then on Options in the preference pane.
  • Untick “Use fixed width editor”

Hope this helps!

If you haven’t already, I’d recommend taking a look at our upgrade guide for Scrivener 2 users, as Scrivener 3 has some very significant changes. You can find it here: … date-guide


Many thanks. Just the box I needed to untick.