Changing cork board preference

Is there a way to set up the preferences so that the initial default view of my documents is regular ‘white paper/text’ instead of cork board? (Every time I drag a document to work on it, it shows up as cork board).

I’m not sure if I’ve set it up this way by mistake or it’s just what it does.

There are a few settings in the preferences that should help.

Choose Scrivener->Preferences menu, and then click on the ‘General’ tab.


In Scrivener Preferences, under Navigation, you can adjust how things react. Specifically, the second section “When in deditor mode, open folders:”. Change that to “Using default document view mode”, should do what you are wanting. The rest of the related options you can probably ignore (for the purposes of this adjustment) as they alter how things work when default view is not toggled.