Changing DEFAULT style?

I have changed my main styles, using the Mac, to provide a plain typeface and nearly flat paragraphs, for use with writing in Markdown. This works nicely.

However, when I start a new document, it starts in default style, not body. Is there some way to override the default style, as I have done with the others?

I gather that this is done via formatting options - set as default style. I have done this multiple times and the old one keeps coming back. This may be an operator error but if so it is one that’s easy to make …

Thanks!

This is a great question. I have the same issue with SiOS. I’ve saved my preferred styles to a file on Dropbox and opened it with Scrivener (from w/in Dropbox). The styles appear to specifications. But, as you’ve noted, the default style always pops when I start a new doc.

It’s tricky to find but easy …

Format a paragraph as you like it. (Paintbrush}
Select Formatting Options.
Touch Set as Default Formatting.

And you’re done :slight_smile: