Changing Formatting on Whole Manuscript

Hello there,
I’ve used Scrivener for years and have hardly ever had problems. However, as I’m now looking to change formatting on an entire manuscript composed of several parts with a table of contents, I’m confused. What I want is to change the entire Binder to double spaced. That should be easy, right? It’s not.

I have searched the forums, and the answers provided all link back to a post from 2014 that is for the Windows program and/or list a seven or eight-step process that doesn’t seem to apply to the version of Scrivener that I have (the most recent). The menu options referenced are not the same, and/or a poster refers to “The Editor” without clarifying what that is.

This should be a very basic procedure. I have looked through all available pull-down menus.

I’d check out this article, first.

If that doesn’t help, open the Scrivener user manual from the Help menu and navigate to Ch. 15, Writing and Editing. You’ll find in the chapter contents a subsection under formatting tools, §15.5.5, Resetting Formatting. I try to organise the contents so you can drill down topically like that, with the belief that it is easier to that than spend an hour searching through old forum posts. :wink:

To change the documents in the binder:

  1. Go to Preferences > Editing > Formatting or for only this project , Project > Project Settings > Formatting, click in the text sample and set the font and line spacing from the option; or set a paragraph how you want it and then use the “Use Current” button.

(The screenshot is from Project Settings)

  1. Choose Draft/Manuscript at the top of your binder and open it in Scrivenings mode

  2. Select All, then Documents > Convert > Text to Default Formatting…

That should do it for you.