Changing template type, or removing a Part

I created a new document for my novel (to take the edits from the editor, split up their file, and work on it). I created the new document from David Hewson’s novel template, and I didn’t notice until after I was done splitting up the document that the templates uses Parts, and all of the Chapter folders and their scenes were all under a Part folder. I don’t use Parts in this novel. So I selected all of the chapters, brought them up to the same level as the Part folder, and then deleted the Part folder.

I did a Compile to see what the document looked like on export.

The Part was still there.

I can’t figure out how to get rid of it. I really don’t want to split up the editor’s file again (this is actually the second time I did it, and I messed it up so terribly the first time I didn’t even bother looking at a Compile).

In your compile dialogue, there’s a drop-down next to Format As: Try selecting one of those and try compiling. You’ll likely want to tweak the settings somewhat, but “Paperback Novel” might be a good starting point. Or Standard Manuscript Format. The preset your template started you out with is probably something like “Paperback Novel (with Parts)”, which assumes the first-level folders to be Part folders, and then 2nd-level folders (if any) are treated as Chapter folders.

There’s a good deal of customization with the compile feature, so you might want to view the videos on the subject at, starting with “Introduction to Compile.” The videos are very helpful for introducing you to the features of Scrivener.

Thank you! I had played with all sorts of settings in the Compile dialogue, but apparently not the right ones.

If you want to fiddle with that kind of thing, the “Formatting” section of the Compile window is where it’s at. You can drill down to edit what it says, how it’s formatted, and what is included wherever a folder at that level is found by clicking on the various buttons in that section.