Chapter and folder title font overridden

The compile format setting is not to override, which works fine for the body of the document. However, ‘CHAPTER n’ and the chapter headings are in Courier, whereas they should be in the same font as the rest. How do I make that happen?

Right in that same pane is where you set up the way the document looks. When the checkbox is on, you can style the body text as well, but titles are always set up here. Just click through the list looking for titles (they will probably have checkboxes in the “Title” column) and click the Modify button to make your changes.

You’ve lost me. Are you saying I should set the ‘Override’ option on?

Not unless you want to override the body text. Title text isn’t body text, they are two separate things. All of those checkboxes are separate things that can be styled differently. When it says “Override text and notes…”, it is being literal. The override only impacts text and notes.

I don’t want to override anything, otherwise I lose the paragraph indent conventions I use. But the other stuff I can’t style because it’s not available to me to do so. For example, how do I style ‘CHAPTER n’, let alone the chapter title that follows?

At the moment, I see this when it’s compiled:

(In Courier):
CHAPTER 1

A Dark and Stormy Night

(In font of my choice):
It was a dark and stormy night; the rain fell in torrents — except at occasional intervals…

(This example also gives you the flavour of my writing talent.)

Have you tried clicking the Modify button yet in the Formatting pane? That is where you would style the chapter title.

Yes, but it says the formatting won’t be applied if I don’t check “Override…”.

Oh, I see where you are coming from now. Sorry, I wasn’t thinking of that message, it can be a little misleading—this whole mechanism with the modify button is going to be improved in the next release, it was always a stepping stone to the better design. Just ignore that warning (it only pertains to people who style the body text without realising the override checkbox is off, it has nothing to do with title style), the only reason it exists is because we didn’t have a way of disabling text styling.

In the next version there will be no modify button, you can just do all of this directly right in the same window, and clicking the checkbox will merely disable the ability to style the body text.

I did ignore it but it still didn’t style the chapter heading lines.

Could you describe what actions you are taking, and what the results are (either as screenshots or descriptions)? Here is my example of how it should be working:

  1. I create a blank project to test with and paste in a little boilerplate text.
  2. File/Compile…, select “Original”, and click on Formatting.
  3. I click the Title checkbox for “file level 1+”.
  4. Click Modify.
  5. Click into the title example text.
  6. I centre it and change the size to 20pt.
  7. Click OK and dismiss the irrelevant warning.
  8. I now see a 20pt title in the sample area.
  9. Change Compile For to “Preview”.
  10. Output has proper formatting for title; original text formatting from the editor is used for everything else.

To be clear, I’m not suggesting you take all of these steps in your project. Some of them (like selecting the “Original” preset) might be destructive. I’m just illustrating the level of detail that would be helpful to me in your report.

That was what I was doing before and the preview reflected what I expected, but it didn’t compile that way. However, following your instructions to the letter, it has worked. So somehow I lost the formatting, most likely because I selected the wrong Level 1+.

Thanks for persevering with this. It’s very much appreciated.

That might be the case, since they can each have their own title formatting. I sometimes do that myself. :slight_smile: