Chapter heading on title page when compiling

I am compiling my whole draft for the first time. When I compile for PDF and export the document, my title page has “CHAPTER ONE” at the top, and the first chapter has “CHAPTER TWO.” Also, the title page seems to have the page padding of a chapter beginning, so that the title is bumped down onto the following page. I’ve set the front matter to “manuscript format,” and my title page in that folder looks OK (to me)–I didn’t make a new file for the title page, just used the template.

Other settings: I started with standard ms format and changed the following: Font is Times New Roman, Preserve Indents and Tabs, Text separator is a page break, unchecked “title” in all levels under Formatting- section type, converted underlines to italics.


You should be able to make adjustments here…


You can also tell XX documents to compile AS IS, which should stop the page padding being applied to the those chosen documents.